[NTG-context] Figure libraries

Willi Egger w.egger at boede.nl
Mon Mar 20 11:26:28 CET 2006


Hi Hans,

Thank you for asking for the whole set of files. While looking for them 
I detected that the xml file was gone. Then a new set of files was 
prepared . Testing those however revealed that everything worked to 
expectation!

Sorry for the noise!


Willi

Hans Hagen wrote:

>Willi Egger wrote:
>  
>
>>Hi Hans,
>>
>>It seems that the figurelibrary mechanism is (still, previous post on 
>>19-9-2005) broken.
>>
>>TeXExec 5.4.3 - ConTeXt / PRAGMA ADE 1997-2005
>>
>>              texexec : TeXExec 5.4.3 - ConTeXt / PRAGMA ADE 1997-2005
>>              texutil : TeXUtil 9.0.0 - ConTeXt / PRAGMA ADE 1992-2004
>>                  tex : pdfeTeX, 3.141592-1.30.3-2.2 (Web2c 7.5.5)
>>--->               context : ver: 2005.11.30  (This is the latest 
>>version downloaded on 19-03-2006)
>>              cont-en : ver: 2005.11.30  fmt: 2006.3.19  mes: english
>>
>>(The texexec --version reveals that the versionnumber in context has 
>>not been adjusted since the version 2005-11-30)
>>
>>
>>Referencing by "label" the picture is not found.
>>Referencing by page the wrong page is found.
>>Referencing the last picture in the file:  a fatal error occurs, that 
>>the page does not exits.
>>
>>Please refer to the attached example files.
>>
>>Could you please take a look at this matter?
>>
>>    
>>
>can you also send me the xml file and the graphic so that i can test it? 
>context needs the xml file to relate the label to a page
>
>btw, page 3 is fetched ok, the libs always opens at the page where the 
>ref section starts
>
>which makes me wonder ... maybe i should embed the xml file in the pdf 
>file as well because one can extract it then, something to put on the 
>wish list (collector/wiki)
>
>Hans
>
>  
>


More information about the ntg-context mailing list