Antwort: Re: [NTG-context] Update to the newest ConTeXt version

Taco Hoekwater taco at elvenkind.com
Wed Jul 27 09:24:50 CEST 2005


Jessica Holle wrote:
> Hi,
> 
> I've done everything you told me and like its written in the howto.
> 
> But look at the output. I think its a fontproblem so I tried to make
> this command:
> 
> texmfstart texfont.pl type-tmf.dat --en=texnansi
> --fontroot=/usr/local/teTeX/share/texmf --install --makepath
> 
> But this doesn't help, I get always an error.
> 
> 
> Has anybody an advise for me?
> 

The font ec-lmr12 is part of the cont-lmt zip package; there
should be no need to run texfont, assuming you installed the
package and your search paths are ok.

There is a strong hint that something went wrong during upgrade,
because, had you performed all steps in the wiki page, there would
not even exist a program called mktextfm in /usr/sbin.

Therefore, something definately is not right yet. Please follow
the directions precisely if you want the upgrade to succeed

Taco


More information about the ntg-context mailing list