[NTG-context] context on miktex update not working

Hans Hagen pragma at wxs.nl
Fri Jun 24 00:44:55 CEST 2005


piskala upendran wrote:
> I had recently updated miktex including the context.
> After update the context fails to work. The kpsewhich
> was old as suggested by Mr.Hans Hagen and replaced it
> with new one provided by him. but still not working.
> 
> I am attaching error file as generated by DOS.
> 
> I am using miktex + win Edt in winXP.
> 
> does other miktex updaters also have same error. IF
> not why in my update. I have already updated context
> twice from the internet as of 17 jun 05 update. 
> 
> can any one point point out what is wrong?

can you try

   texmfstart newtexexec --make --all

and see if that works better? i want to make newtexexec working ok with miktex 
without needs for config files and such

(willy, do you have miktex on your machine so that we can have a look at it this 
weekend?)


Hans


-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
      tel: 038 477 53 69 | fax: 038 477 53 74 | www.pragma-ade.com
                                              | www.pragma-pod.nl
-----------------------------------------------------------------



More information about the ntg-context mailing list