[NTG-context] Re: How to install latest version ConTeXt on a Slackware 10.1 system?

VnPenguin vnpenguin at gmail.com
Mon Apr 4 20:43:11 CEST 2005


On 4 Apr 2005 19:13:23 +0200, Patrick Gundlach <patrick at gundla.ch> wrote:
> Hello Anad,
> 
> > I have Slackware 10.1 system with full tetex installation. How to
> > install the latest version of ConTeXt on this system? Where can I find
> > installation instructions?
> 
> what tetex version comes with slackware 10.1?

Slackware 10.1 ships tetex 2.0.2 which is completly out-of-date.

It's better to get tetex 3.0 from src and build yourself.


More information about the ntg-context mailing list