[NTG-context] Undefined control sequence. <argument> \c!gebied

Thomas A.Schmitz thomas.schmitz at uni-bonn.de
Mon Oct 11 14:25:55 CEST 2004

OK, I tried several things to fix the error "Undefined control 
sequence. <argument> \c!gebied," but it persists. I wiped out my entire 
texmf.local tree and started from scratch because I thought the 
c!gebied was residing in some older file that ha dnot been overwritten. 
But even starting from scratch wouldn't amend the situation; after 
regenerating the format, I get the same error. However, grepping for 
"c!gebied" in the newly created tree gives only this result:

grep -r 'c!gebied' ./*
./tex/context/base/cont-sys.ori:% \setupexternalfigures 
./tex/context/user/cont-sys.rme:% \setupexternalfigures 

So this shouldn't be the problem since these two lines in cont-sys.rme 
are commented out. Does anybody have an idea where the error is coming 
from? There must be some old config file re-introducing it into the 
format file, but I can't seem to find it.



More information about the ntg-context mailing list