[Dev-luatex] objcompresslevel doesn't work correctly with pdf 2.0

Ulrike Fischer news3 at nililand.de
Sat Mar 2 13:18:43 CET 2019


When setting the pdf version so 2.0 (by using the not really
documented variable majorversion) I get a warning that
objcompresslevel needs a minorversion >4:

\pdfvariable majorversion 2
\pdfvariable minorversion 0
\pdfvariable objcompresslevel=1

blb

\bye

This is LuaTeX, Version 1.10.0 (TeX Live 2019/W32TeX)
(format=luatex 2019.3.1)  2 MAR 2019 13:13
 restricted system commands enabled.
**test-utf8.tex
(./test-utf8.tex
warning  (pdf backend): objcompresslevel > 0 requires minorversion >
4


-- 
Ulrike Fischer 
https://www.troubleshooting-tex.de/



More information about the dev-luatex mailing list