[Dev-luatex] External library issue

John Rinehart johnrichardrinehart at gmail.com
Fri May 19 15:27:10 CEST 2017


I clearly need --shell-escape in order to use the external library. The
question was resolved by Akira-san. Please refer to the stackexchange link
once more.

-- John Rinehart

On Fri, May 19, 2017 at 3:44 AM, Reinhard Kotucha <reinhard.kotucha at web.de>
wrote:

> On 2017-05-12 at 12:39:51 -0400, John Rinehart wrote:
>
>  > Please note, also, the failure of lualatex to use the .latexmkrc
>  > file.
>
> Mine looks like this:
>
> --------------------------------------------------------
> # -*- Perl -*-
>
> $pdflatex = 'lualatex --shell-escape --synctex=1 %O %S';
> $pdf_mode = 1;
> $dvi_mode = $postscript_mode = 0;
> --------------------------------------------------------
>
> Omit --shell-escape if you don't need it.
>
> Regards,
>   Reinhard
>
> --
> ------------------------------------------------------------------
> Reinhard Kotucha                            Phone: +49-511-3373112
> Marschnerstr. 25
> D-30167 Hannover                    mailto:reinhard.kotucha at web.de
> ------------------------------------------------------------------
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/dev-luatex/attachments/20170519/7a81b045/attachment.html>


More information about the dev-luatex mailing list