[Dev-luatex] Question: Have any Windows users managed to build 0.80?

Graham Douglas graham.douglas at readytext.co.uk
Wed Jun 17 19:09:55 CEST 2015


On Wed, Jun 17, 2015 at 5:53 PM, Ulrike Fischer <news3 at nililand.de <http://www.ntg.nl/mailman/listinfo/dev-luatex>> wrote:

>/ Am Wed, 17 Jun 2015 13:33:21 +0100 schrieb Graham Douglas:
/>/
/>/ > I wondered if anyone else has managed to build 0.80 on Windows
/>/
/>/ My texlive 2015 luatex says:
/>/
/>/ This is LuaTeX, Version beta-0.80.0 (TeX Live 2015/W32TeX) (rev
/>/ 5238)
/>/
/>/ And it works fine. So it looks as if someone managed ...
/>/
/> of course, this is from w32tex by A. Kakuto
> http://w32tex.org/ <http://w32tex.org/>

> Douglas is asking about to build 0.80.0 from the svn site under windows
> with mingw,
> which is different, afaik,  from the w32tex build mechanism.
> -- 
>luigi
====================

Thanks Luigi, yes that's exactly what I was referring to. I have previously done a 
full port of LuaTex (ver 0.76) to a native Windows build with Visual studio (no MinGW32 involved)
but I just want to use MinGW32 for version 0.80 --- nothing urgent, I just
like to check the builds for new releases.

Just want to rule in or out whether the 0.80 build scripts are temporarily 
broken for Windows/MinGW32 at the moment.


Warm wishes
Graham



 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/dev-luatex/attachments/20150617/4a5ebe9a/attachment.html>


More information about the dev-luatex mailing list