[Dev-luatex] Fwd: 64 bit binary for windows?

Patrick Gundlach patrick at gundla.ch
Sat Apr 6 23:35:05 CEST 2013


Am 06.04.2013 um 23:31 schrieb Hans Hagen <pragma at wxs.nl>:

> On 4/6/2013 4:30 PM, Patrick Gundlach wrote:
>> 
>>>> I also sometimes get that error (also with that font).
>>> 
>>> I've tried with different fonts (lin libertine, arial.ttf), I always get the same error. My self-compiled binary (32bit) tells me something like: "premature end of file".
>> 
>> forget that. Using Akira's (?) binaries are better...
> 
> indeed Akira's ...
> 
> but I had that same error a while ago, so there is definitely an issue someplace

(still working on a minimal example)

I get the error when using a ttf (like arial.ttf) together with a .otf or .pfb file with LuaTeX. Using ttf alone is OK, using .otf/.pfb without using .ttf seems to be OK as well.

Patrick



More information about the dev-luatex mailing list