[Dev-luatex] LuaTeX and Poppler 0.18.x

Hartmut Henkel hartmut_henkel at gmx.de
Mon Oct 3 18:06:34 CEST 2011


On Sun, 2 Oct 2011, Martin von Gagern wrote:

> As you know from the mail by James Cloos, luatex doesn't support
> poppler versions 0.17.0 and later. As my distribution, Gentoo, doesn't
> use the poppler bundled with luatex, I wrote a patch to conditionally
> disable those lua bindings which have been removed from the poppler
> api. Not sure if you are interested at all

interested, definitely!

> in this, but I thought I'd let you know. Patch attached, take it or
> ignore it, as you see fit. Also notice the links given in the patch
> header for further information.

thanks a lot for the patch. Seems it's still not too late just to remove
these few (non-essential) api functions, unconditionally.

Regards, Hartmut


More information about the dev-luatex mailing list