[Dev-luatex] LuaTeX and Poppler 0.18.x

Martin von Gagern Martin.vGagern at gmx.net
Sun Oct 2 22:22:19 CEST 2011


Hi!

As you know from the mail by James Cloos, luatex doesn't support poppler
versions 0.17.0 and later. As my distribution, Gentoo, doesn't use the
poppler bundled with luatex, I wrote a patch to conditionally disable
those lua bindings which have been removed from the poppler api. Not
sure if you are interested at all in this, but I thought I'd let you
know. Patch attached, take it or ignore it, as you see fit. Also notice
the links given in the patch header for further information.

Greetings,
 Martin von Gagern
-------------- next part --------------
A non-text attachment was scrubbed...
Name: gentoo384875b.patch
Type: text/x-patch
Size: 4542 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/dev-luatex/attachments/20111002/4f9aee44/attachment.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 262 bytes
Desc: OpenPGP digital signature
URL: <http://www.ntg.nl/pipermail/dev-luatex/attachments/20111002/4f9aee44/attachment.pgp>


More information about the dev-luatex mailing list