[Dev-luatex] Compile fails against poppler master

Taco Hoekwater taco at elvenkind.com
Mon Aug 8 09:56:48 CEST 2011


On 08/07/2011 10:35 PM, James Cloos wrote:
> The compile fails with (ignoring the deprecated conversion warnings):

Sure, I am not surprised. The poppler API changes not very often, but
regularly, and not always in a forward-compatible way. This is no reason
for alarm, it is why poppler has a release number less that one.

Eventually we will update the poppler in the luatex distribution, and
at that time compilation against that particular version of poppler will
be fixed.

Best wishes,
Taco


More information about the dev-luatex mailing list