[Dev-luatex] luatex 0.51.0 and libpoppler 0.12.* compile error

Martin Schröder martin at oneiros.de
Sun Mar 14 01:01:56 CET 2010


2010/3/14 Martin Schröder <martin at oneiros.de>:
> Hartmut forked our version of xpdf in r3304.

And our current file in source/libs/xpdf/xpdf-3.02/xpdf/Page.h
since then violates the GPL, section 2a.
See also https://bugs.freedesktop.org/show_bug.cgi?id=16518

Best
    Martin


More information about the dev-luatex mailing list