[Dev-luatex] Problems with luatextra, luaotfload etc

Graham Douglas graham.douglas at readytext.co.uk
Thu Jun 17 21:07:44 CEST 2010


Hmm, this is probably the issue
luatex-compat.sty
/x{
    /luatexbase at directlua{tex.enableprimitives('luatex', #1)}}

--->

/x{
     /luatexbase at directlua{tex.enableprimitives('luatex', {'#1'})}}

Seems to fix it.

Graham



More information about the dev-luatex mailing list