[Dev-luatex] 0.60.2 fails to build on armel in CXXLD.sh

Jani Monoses jani at ubuntu.com
Tue Dec 21 10:05:01 CET 2010


On 12/20/2010 02:18 PM, Jani Monoses wrote:
> Hello,
> 
> luatex fails to build on Ubuntu Natty
> 
> Here is the build log - search for undefined
> 
> http://launchpadlibrarian.net/58040388/buildlog_ubuntu-natty-armel.luatex_0.60.2-1_FAILEDTOBUILD.txt.gz

A followup:

it only happens with arm g++-4.5 not earlier, this is why Debian has not
yet seen the issue.
Removing --enable-runtime-cxx-hack from build.sh solves the problem here.

Jani



More information about the dev-luatex mailing list