[Dev-luatex] encoding code issue

Taco Hoekwater taco at elvenkind.com
Sat Jun 20 12:00:59 CEST 2009


Yue Wang wrote:
> Hi, Taco and Khaled
> 
> 
>> #2542 simply reverts #2451.
> 
> first of all, you left two typos there, so it will simply not work:

Yes, I know I messed up your patch and that it was not your fault, but
nevertheless I changed my mind and now prefer to keep using the unicode
version of tolower().

The reason is this: any imports I make from newer versions of fontforge
(and that is likely) will assume the unicode version of tolower to be
present. Using a different definition could result in bugs that are
very hard to find.

Best wishes,
Taco






More information about the dev-luatex mailing list