[Dev-luatex] Sorry, could not find required X include and library files

Paweł Jackowski P.Jackowski at gust.org.pl
Thu Jun 4 09:21:11 CEST 2009


Hi,

> Can you please edit luatex's build.sh and add the line
> 
>   --without-mf-x-toolkit --without-x \

Works fine.

> PS I know the --without-x should not be needed, but I am getting
> quite paranoid by now.

I've checked that --without-mf-x-toolkit is enough.

Thank you!
-- 
Pawe/l Jackowski
P.Jackowski at gust.org.pl


More information about the dev-luatex mailing list