[Dev-luatex] Floating point exception

Mojca Miklavec mojca.miklavec.lists at gmail.com
Wed Feb 4 20:36:05 CET 2009


On Wed, Feb 4, 2009 at 6:50 PM, Javier Múgica wrote:
> I should try first which version is the last working for me and which one is
> the first not working. But before anything I should update my Ubuntu Linux,
> which is some two years old. I won't be able to do that till the summer, but
> that is no problem since I usually use Windows on the same computer, and
> there I do not get the exception.
>
> So don't worry very much about it, it is llikely to be solved when I install
> a newer Linux.

It's probably not about the wrong version, but about trying to use a
binary compiled on a recent linux on some too old system.

Can you please try the following two binaries:
1.) http://foundry.supelec.fr/frs/download.php/700/luatex-beta-0.30.3-linux2.6-i386.tar.bz2
2.) http://minimals.contextgarden.net/current/bin/luatex/linux/bin/luatex

If I'm suspecting right, the first one should fail and the second one
should work. (And if you compile it yourself, it should work in any
case.)

Mojca


More information about the dev-luatex mailing list