[dev-context] Counters

Hans Hagen pragma at wxs.nl
Thu Mar 29 11:30:48 CEST 2012

On 29-3-2012 10:46, Wolfgang Schuster wrote:

> To many names aren’t a good solution but when I have to make a decision I would choose \definecounter because it’s the name which makes more sense. The only thing (besides backward compatibility) is the \makecounter mechanism which use the following commands:

So will we drop the number ones then?

(Making a beta now with the rename of the sets. We have to do this 
stepwise in order to be sure. I also have to adapt the test suite.)


                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
     tel: 038 477 53 69 | voip: 087 875 68 74 | www.pragma-ade.com
                                              | www.pragma-pod.nl

More information about the dev-context mailing list