[dev-context] beta

Aditya Mahajan adityam at umich.edu
Thu Dec 22 01:19:54 CET 2011

On Thu, 22 Dec 2011, Wolfgang Schuster wrote:

>> PS. I hope that in 2012 I've redone all the code (consistency, mkiv'd, namespaces, etc).
> Can we now consider the following prefixes for registers as the suggested method to name them:
> \newcount: \c_…
> \newdimen: \d_…
> \newskip: \s_…
> \newbox: \b_…
> \newtoks: \t_…

I hope you don't converge to LaTeX3 syntax after all the rewrite is over 


More information about the dev-context mailing list