[dev-context] error: You can't use `\vadjust' in internal vertical mode

Sanjoy Mahajan sanjoy at MIT.EDU
Wed Jun 10 15:58:22 CEST 2009


> You need to fetch recent TeX Gyre at least.

Thanks, and good thought.  I just installed the tex-gyre package from
Norbert's repository and that fixed the problem.  Now I can use all my
longer documents to test the 2009.06.04 context version.

By the way, do the context minimals require a separate installation of
tex-gyre?  When I installed the minimals, I think I remember seeing the
same font problems as I saw before I installed tex-gyre.

-Sanjoy

`Until lions have their historians, tales of the hunt shall always
 glorify the hunters.'  --African Proverb


More information about the dev-context mailing list