[dev-context] Debian Context Font problems

Mike Bird mgb-debian at yosemite.net
Wed Feb 7 00:24:52 CET 2007


Hi Norbert,

Thank you for responding so quickly and helpfully.  I've appended
a diff between your log and mine.  There are minor differences in
memory usage and yours has "\write18 enabled." and mine does not.
I don't know the significance of that.  We're also picking up our
cont-sys.rme from dfferent places, which seems strange when we're
both using Debian packages.

I've attached a png showing the bad section symbols.

--Mike Bird

1c1
< This is pdfeTeX, Version 3.141592-1.30.5-2.2 (Web2C 7.5.5) (format=cont-en 
2007.2.5)  6 FEB 2007 23:41
---
> This is pdfeTeX, Version 3.141592-1.30.5-2.2 (Web2C 7.5.5) (format=cont-en 
2007.2.6)  6 FEB 2007 15:15
3d2
< \write18 enabled.
8c7
< ConTeXt  ver: 2007.01.23 13:32 MKII  fmt: 2007.2.5  int: english/english
---
> ConTeXt  ver: 2007.01.23 13:32 MKII  fmt: 2007.2.6  int: english/english
25c24
< (/etc/texmf/tex/context/user/cont-sys.rme
---
> (/usr/share/texmf/tex/context/user/cont-sys.rme
65c64
< systems         : system commands are enabled
---
> systems         : system commands are disabled
100c99
<  20214 string characters out of 550282
---
>  20232 string characters out of 550282
103c102
<  75031 words of font info for 37 fonts, out of 500000 for 2000
---
>  75031 words of font info for 37 fonts, out of 2000000 for 2000
-------------- next part --------------
A non-text attachment was scrubbed...
Name: test.png
Type: image/png
Size: 1253 bytes
Desc: not available
Url : http://www.ntg.nl/mailman/private/dev-context/attachments/20070206/b4f7d8b9/attachment.png 


More information about the dev-context mailing list