[dev-context] garden: new ConTeXt?

Mojca Miklavec mojca.miklavec.lists at gmail.com
Thu Jan 25 19:04:06 CET 2007


On 1/25/07, Patrick Gundlach wrote:
> I know I have asked this question before and I know you have been
> discussing this question and cc'd to me.... but anyway.
>
> I think this is definitely time to switch the TeX distribution for
> garden. I use debian 3.1 there and I don't want to update anything to
> testing/unstable/...

Then you're in troubles ;)
You can't get a stable ConTeXt ;) Are you sure you want one? ;)

> Could you give me an advice? Should i use the
> minimal ConTeXt distribution from PRAGMA ADE?

http://wiki.contextgarden.net/Debian_installation

The others will surely have a better answer, but I guess that you can
install *only* TeXLive without having to switch to unstable:

<quoting>
If you are not running unstable, simply add these lines to your
/etc/apt/sources.list:

 deb http://www.tug.org/texlive/Debian/ context/
 deb-src http://www.tug.org/texlive/Debian/ context/
</quoting>

Since you have ConTeXt updating procedure already, it's probably
enough to install TeXLive and no ConTeXt.

Mojca

(Hurray! XeTeX on the garden!)


More information about the dev-context mailing list