Thanks Mojca,

Yes, having the standard mactex I had an old ConTeXt version.

On 13 Sep 2007, at 14:47, Mojca Miklavec wrote:

ctxtools --updatecontext



Done it. Now I'm using:

texexecá --version
TeXExec | version 6.2.0 - 1997-2006

texec --check
2007.09.13 21:15

I've made also:
texexec --make --all

(and nothing more)

While using texexec I'm having no problem.
ConTeXtá ver: 2007.09.13 21:15 MKIIá fmt: 2007.9.14á int: english/english

But with the --xtx flag texexec is now raising a fatal error now:


ConTeXtá ver: 2007.01.12 15:56 MKIIá fmt: 2007.9.4á int: english/english

languageá á á á : language en is active
systemá á á á á : cont-new loaded
(/usr/local/texlive/2007/../texmf-local/tex/context/base/cont-new.tex

FatalErrorá á á : Your format does not match the base files!

FormatVersionáá : 2007.01.12 15:56 MKII
FilesVersioná á : 2007.09.13 21:15


?

Many thanks


-a-


--------------------------------------------------
Andrea Valle
--------------------------------------------------
CIRMA - DAMS
UniversitÓ degli Studi di Torino
--------------------------------------------------


I did this interview where I just mentioned that I read Foucault. Who doesn't in university, right? I was in this strip club giving this guy a lap dance and all he wanted to do was to discuss Foucault with me. Well, I can stand naked and do my little dance, or I can discuss Foucault, but not at the same time; too much information.
(Annabel Chong)